VÉRIFIEZ les paramètres de sécurité (128-bits)


TESTEZ VOTRE FURETEUR

Voici les résultats du test appliqué à votre fureteur :

Sécurité : Désactivée
Cryptage : -
Version du fureteur :
JavaScript :


** ATTENTION ** - Le fureteur que vous avez ne supporte pas l'encodage 128-bits. Dans le but d'améliorer votre sécurité lors des transmissions d'informations confidentielles et/ou privées sur l'Internet, vous devez télécharger la dernière version de Microsoft Internet Explorer ou Navigator Netscape. Vous pouvez également en savoir davantage à propos de la sécurité sur Internet en vous rendant à la Foire aux Questions.


Il est important que vous soyez muni d'une des versions de fureteurs suivantes :

Si votre ordinateur est un PC, il s'agit de

  • Microsoft Internet Explorer, version 5.5 et plus ainsi que la mise à jour de 128 bits;
    ou
  • Netscape, version 6.0 et plus avec la version de 128 bits.
Si vous travaillez en Macintosh, vous devez utiliser
  • Microsoft Internet Explorer, version 5.1.7 ou 5.2.3
  • Netscape Communicator, version 6.2
Si votre fureteur n'est pas à 128 bits, il est important de le mettre à jour en cliquant sur :

                                ou
Vous n'aurez qu'à suivre les instructions indiquées et le tour est joué!